Re: ubuntu cannon lbp 3000 printer drivers



On 27 September 2010 11:29, Tapas Mishra <mightydreams@xxxxxxxxx> wrote:
On Mon, Sep 27, 2010 at 3:05 PM, Alan Pope <alan@xxxxxxxxx> wrote:
Does the CAPT driver not work?
I have not tried that.
3. Hardware Requirements
--------------------------------------------------------
This printer driver can be used with the following hardware environment.

Hardware:
   Computer that is enable to operate Linux, with x86 compatible CPU (32-bit)
I have 64 bit Ubuntu will it work with that.


Possibly. Try it and see.

Cheers,
Al.

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users