Re: mysql 5.5.8 on lenny



From source, but we warned, you need to install cmake to build it, they no
longer use autoconf etc so you're up for new learning curve, Oracle becoming
windozy.



On Thu, Feb 3, 2011 at 9:41 PM, Bazy <bazy84@xxxxxxxxx> wrote:

Hello,

I'm running 10.04.2 LTS on 64bit. The mysql version that I can install
with from lenny packages is 5.1.41-3ubuntu12.9, but, for the hell of
it :-) the developers require 5.5.8. I've been googling around and
found "alien" to convert rpm to deb, I also found some packages in
ppa's but I'm not installing those in production.
What would be the best/recommended way to install mysql 5.5.8?


Thank you for your ideas,
Cheers!
Bazy

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users