Re: keyboard works in BIOS & GRUB but not during boot



On 07/09/11 09:16, scar wrote:
i just installed ubuntu 10.04 alongside a machine with windows xp on it,
and the installation went well. i resized the windows partition and
installed ubuntu to an encrypted partition. the keyboard works in BIOS
and in GRUB, but, after that, when it is booting and asking me for the
passphrase to unlock the drive, i cannot enter it. also the num lock
doesn't turn on/off at this point either. i'm just using a run of the
mill USB keyboard and mouse. the keyboard/mouse work fine when i boot
into windows also.

Sounds like you are typing in the wrong passphrase/password. It is typed in "blind" - ie, nothing appears on the screen. And don't forget that the passphrase is case sensitive.

BC

--
A quick survey at this office revealed that the preferred method
of getting rid of unwanted pubic hair is to use dental floss.


--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



Relevant Pages

  • keyboard works in BIOS & GRUB but not during boot
    ... i just installed ubuntu 10.04 alongside a machine with windows xp on it, ... mill USB keyboard and mouse. ...
    (Ubuntu)
  • Re: vt(4) and geli(8)
    ... no keyboard input reaches geli. ... when prompted for the passphrase (after all the USB ... sometimes get the same behavior when you hit the mountroot prompt. ...
    (freebsd-stable)
  • Re: OT: W7. So -this- is better...?
    ... computation time to complete. ... I installed Ubuntu 10.04 on an old Dell laptop alongside XP ... Once it had booted the keyboard and trackpad didn't work ... ...
    (uk.comp.sys.mac)
  • Re: vt(4) and geli(8)
    ... no keyboard input reaches geli. ... Yes, I have, on my FreeBSD workstation with a USB keyboard. ... when prompted for the passphrase (after all the USB ... sometimes get the same behavior when you hit the mountroot prompt. ...
    (freebsd-stable)
  • Re: vt(4) and geli(8)
    ... no keyboard input reaches geli. ... Then, when prompted for the passphrase, I hit enter to clear the buffer and then am able to enter the passphrase correctly. ...
    (freebsd-stable)