Re: [11.10-64Bit-Beta1]-Crash When Installing Into VirtualBox?



--
Bruce
On Sep 12, 2011 1:27 AM, "NoOp" <glgxg@xxxxxxxxxxxxx> wrote:

On 09/11/2011 02:56 PM, Jesse Palser wrote:
On 9/11/2011 12:47 PM, NoOp wrote:
On 09/11/2011 08:42 AM, Jesse Palser wrote:
[11.10-64Bit-Beta1]-Crash When Installing Into VirtualBox?

Hi,

I tried to install Ubuntu 11.10 64Bit Beta 1 into current VirtualBox
but it crashes during the installation into the Virtual Machine.
(host OS is Microsoft(R) Windows(R) 7 Home Premium 64Bit SP1)

Any ideas?
Thanks!

Jesse

See the "Installer crash on 11.11 Beta 1" thread.
Hi,

Is this a problem with Beta 1 or current VirtualBox?
If its a problem with Beta 1 then will it be fixed in Beta 2?
Thanks!

Jesse


You read the thread I referred to... right?
http://comments.gmane.org/gmane.linux.ubuntu.user/248339
and the bug report referenced in that thread... right?
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/743359



--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Hi Jesse

I had the same problem, however the os installs fine. Just restart the VM
and it should take you to the desktop. If you want it to work without the
error simply uncheck "Download updates while installing" and you won't get
the crash again.

I installed mine in a VM and a dual boot alongside windows 7.

All the best,

Bruce
--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users