Re: Nvidia driver problem



/ It says nothing about any driver in /etc/x11/xorg.conf But it says
/>/
/>/ /etc/X11/xorg.conf failsafe
/>/ Section "Device"
/>/ Identifier "Configured Video Device"
/>/ Driver "vesa"
/>/ EndSection
/>/
/>/ Section "Monitor"
/>/ Identifier "Configured Monitor"
/>/ EndSection
/>/
/>/ Section "Screen"
/>/ Identifier "Default Screen"
/>/ Monitor "Configured Monitor"
/>/ Device "Configured Video Device"
/>/ EndSection
/>/
/>/ which I'm assuming means it's just a backup if nothing else is in for
/>/ as driver.
/>/ So whats to change
/
I had better state this otherwise I will most probably have a hard time
falling asleep tonight - and I do need my sleep.

Once again you do not state to whom you are replying. You are using
Thunderbird which is more than capable of quoting the person at the
start of a message as to whom you are replying. For chrissake, can't you
get this sorted out once and for all?

Now that I have that off my chest, your "It says nothing about any
driver in /etc/x11/xorg.conf" is then followed by:


Identifier "Configured Video Device"
Driver "vesa"


Can you see it?! Yes or No?!

"*Driver* "vesa" .

Hallo there, "*Driver* "vesa".

The driver is not "nv" - which stands for the basic nVidia driver - and
it is not "nvidia" - which stands for the full nVidia driver for your
nVidia card.

Read what again what Ric wrote to you.



BC

--
Talk is cheap - until you hire a lawyer


Like I said above it says nothing about a driver in/etc/x11/xorg.conf

it says

Section "Device"
Identifier "Default Device"
Option "NoLogo" "True"
EndSection


But in another file(///etc/X11/xorg.conf failsafe//
) it says
//etc/X11/xorg.conf failsafe
/>/ Section "Device"
/>/ Identifier "Configured Video Device"
/>/ Driver "vesa"
/>/ EndSection
/>/
/>/ Section "Monitor"
/>/ Identifier "Configured Monitor"
/>/ EndSection
/>/
/>/ Section "Screen"
/>/ Identifier "Default Screen"
/>/ Monitor "Configured Monitor"
/>/ Device "Configured Video Device"
/>/ EndSection


You see it says failsafe, I assume that is the normal backup VESA driver, (not telling you that it is being used) but if nothing else is listed in the additional driver program
/
the vesa driver gets used.

I propose I'll come back another day and work on this. I have two questions going here and neither one is pleasant ,it must be me.










--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


Relevant Pages