Re: fresh install ---blooming DVD drive not recognized AGAIN <SOLVED>



On 17/01/12 11:52, Ric Moore wrote:
On 01/16/2012 04:50 AM, Basil Chupin wrote:
On 16/01/12 17:58, Ric Moore wrote:
On 01/16/2012 12:03 AM, Basil Chupin wrote:

2. probably much more important, is to run 'sudo grub-update' after
inserting the 'libata.force...' statement in the menu.lst .

I just did a locate and don't have a menu.lst. I thought that was
deprecated?? Thanks!! Ric


Looks like in your case it has been replaced by 'grub.cfg' - see
https://help.ubuntu.com/community/Grub2.


See this??
ric@ima:~$ sudo hdparm /dev/sr0
[sudo] password for ric:

/dev/sr0:
multcount = 0 (off)
IO_support = 0 (default)
readonly = 0 (off)
readahead = 256 (on)
HDIO_GETGEO failed: Inappropriate ioctl for device
ric@ima:~$

Nothing changed!

...but after a FRESH install of Xubuntu 11.10 and I let it install updates and the non-free bits, ~at install time~ instead of after, plus kicking the script for libdvdcss2 into action,

DVD movies now auto-mount and play. What can I say... that worked. The only difference is that this time, during install, I checked the boxes to let it do the updates and install naughty bits as part of the process, instead of me doing it by the seat of my pants afterwards. Like Windows, I just had to dumb down.

Told you already: you are using the wrong distro O:-) .

I'll do my next install from a high-chair with a bib on, and not touch a thing! <chuckles> Ric


That is where the ship you sail on is headed:

http://www.zdnet.com/blog/open-source/tv-for-human-beings-ubuntu-linux/10109

Oh, you may also want to look at:

http://www.networkworld.com/slideshow/25030?source=NWWNLE_nlt_linux_2012-01-11


BC

--
It is easy to convince people of something, but hard to keep them convinced. Niccolo Machiavelli

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



Relevant Pages