Re: fresh install ---blooming DVD drive not recognized AGAIN <SOLVED> now broken again.



On 01/16/2012 10:43 PM, Basil Chupin wrote:
On 17/01/12 11:52, Ric Moore wrote:
On 01/16/2012 04:50 AM, Basil Chupin wrote:
On 16/01/12 17:58, Ric Moore wrote:
On 01/16/2012 12:03 AM, Basil Chupin wrote:

2. probably much more important, is to run 'sudo grub-update' after
inserting the 'libata.force...' statement in the menu.lst .

I just did a locate and don't have a menu.lst. I thought that was
deprecated?? Thanks!! Ric


Looks like in your case it has been replaced by 'grub.cfg' - see
https://help.ubuntu.com/community/Grub2.


See this??
ric@ima:~$ sudo hdparm /dev/sr0
[sudo] password for ric:

/dev/sr0:
multcount = 0 (off)
IO_support = 0 (default)
readonly = 0 (off)
readahead = 256 (on)
HDIO_GETGEO failed: Inappropriate ioctl for device
ric@ima:~$

Nothing changed!

...but after a FRESH install of Xubuntu 11.10 and I let it install
updates and the non-free bits, ~at install time~ instead of after,
plus kicking the script for libdvdcss2 into action,

DVD movies now auto-mount and play. What can I say... that worked. The
only difference is that this time, during install, I checked the boxes
to let it do the updates and install naughty bits as part of the
process, instead of me doing it by the seat of my pants afterwards.
Like Windows, I just had to dumb down.

Told you already: you are using the wrong distro O:-) .

I'll do my next install from a high-chair with a bib on, and not touch
a thing! <chuckles> Ric


That is where the ship you sail on is headed:

http://www.zdnet.com/blog/open-source/tv-for-human-beings-ubuntu-linux/10109


Oh, you may also want to look at:

http://www.networkworld.com/slideshow/25030?source=NWWNLE_nlt_linux_2012-01-11

It went into Dead Parrot Mode again. When I first fired up, it ran "True Lies" like a champ. Then later it says it cannot decrypt it, but the True Lies directory is THERE in ~/.dvdcss !!
Now, it won't come up at all. So much for Ubuntu TV. I swear, I'm going to become Swiss and learn how to yodel. Ric



--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



Relevant Pages

  • Re: 800703E7 error message
    ... I get this message when trying to install service pack 2. ... > Check for hardware driver updates? ... > Patches and Updates! ... > drivers for your hardware/operating system. ...
    (microsoft.public.windowsupdate)
  • Re: i cant update windows!
    ... > download, but at the very end of the process it says that the ... I havent been able to get any updates ... First - cleanup your machine and ready it for Service Pack 2. ... Then install Service Pack 2 from the downloaded install file (not the ...
    (microsoft.public.windowsxp.general)
  • Re: Do i need SP2?
    ... > I am running XP pro with all updates EXCEPT SP2. ... many patches will begin requiring SP2 to install.. ... and some you can only download if you are registered - but it is best ...
    (microsoft.public.windowsxp.general)
  • Re: FYI for eTrust AV 7.x Users
    ... When I just had my little incident with the redistribution settings on the SBS, my clients were logging successful checks for updates, and the logs indicated that no updates were found. ... That turned out to be because I had not gone back and checked the redistribution server box for 8.x after reinstalling the redistribution server. ... installed the new remote install utility which works the same as v7 did - just edited the .ICF file the way I wanted it and ran the client upgrades from the server. ... I can't remember if it's a separate install, or if you have to click a box when you do the Agent install, but redistribution server is not installed by default. ...
    (microsoft.public.windows.server.sbs)
  • Re: Since January 18th, no high-priority updates...
    ... Since I do not intend to install NIS 2006 again, I thought it does not matter ... I checked about what you say (time of the Automatic Updates) and changed it ... I uninstalled NIS 2006... ... 2 February 2006 Windows Update Agent Unable to Connect: ...
    (microsoft.public.windowsupdate)