Re: update ruby



On 24 January 2012 09:59, Thufir Hawat <hawat.thufir@xxxxxxxxx> wrote:
How do I update to ruby 1.9.1?

Don't use 1.9.1 as it has some problems. Use 1.8.7 or 1.9.2, or
possibly 1.9.3 though it is still a bit new for me. The best way to
do this is to install rvm, then you can easily install and use
whichever version(s) of ruby and rails you want. Really, this is the
best way to do it.

Colin

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users