Support for Video

From: Paul Ingram (pingramnet_at_hotmail.com)
Date: 02/27/04

  • Next message: Max O.: "Re: Have they finally fixed Fedora Core 1"
    Date: Fri, 27 Feb 2004 19:07:37 GMT
    
    

    After installing Fedora I found my sound would not work at all. Does Fedora
    have a good driver base for hardware. RH9 had no problem recognising my
    onboard sound and neither did Mandrake 9.2.

    I am thinking of doing a reinstall and selecting the option to, "Install all
    Packages" has anyone done this and if so how did it go for you. If this
    options is selected are all the packages on the first 3 Installation CD's or
    do I also need the SRPM CD's?

    TIA

    --
    Paul Ingram
    DNS Systems Limited
    (902) 488-3166
    EMAIL: dnssystems@ns.sympatico.ca
    WEB: www.dnssystemsltd.com
    

  • Next message: Max O.: "Re: Have they finally fixed Fedora Core 1"

    Relevant Pages

    • Re: how to enable linux flash player in firefox
      ... It DOES work right now, in 6.2-RELEASE with linux-flashplugin7, and that ... is with sound. ... after installing some packages with PKG_SITES set to ...
      (freebsd-questions)
    • Re: WARNING to potential LINUX users
      ... > audio which is not supported by linux. ... >> The very first thing I noticed was that there was NO SOUND even though ... >>started over with SuSE. ... So much for installing right out of the box on ...
      (alt.os.linux.suse)
    • Re: Where is Phobos P430 QFE X1034A Driver
      ... The following packages are available: ... Installing Phobos P430 Adapter Driver for 32 bit PCI QuadPort ... devfsadm: driver failed to attach: pqfe ...
      (comp.sys.sun.admin)
    • Re: Why no R in Fedora (was Statistical Package (like Minitab) for Linux)
      ... > The fedora rpm provided at the CRAN site contains very few add-on ... > packages would provide a large amount of functionality. ... > Users can easily install.packageson top of this more stuff from CRAN. ... > I always seem to end up installing a few packages eg. lineno, ...
      (Fedora)
    • Re: OpenCOBOL/GNUCobol
      ... Did you compile the compiler AND run make check ... packages and it can never seem to resolve all the conflicts. ... GNU Cobol MAY require the following external library to be installed: ... NOTE - libltdl is NOT needed when installing on Linux, ...
      (comp.lang.cobol)