Re: Need help installing Apache2 under 8.2...

From: Jack Black (jackblackisback_at_hotmail.com)
Date: 09/08/03


Date: Sun, 7 Sep 2003 15:38:16 -0700

Never mind... downloaded the sources from Apache, compiled, and installed
from that. So much for RPMs... ;-)

Jack

"Jack Black" <jackblackisback@hotmail.com> wrote in message
news:3f5ba143_3@127.0.0.1...
> Hi, all! Got a problem installing Apache2 (apache2-2.0.47-37.i586.rpm) on
> Suse 8.2; installing RPM with Yast I get a message saying there's a
missing
> dependency (apache2-MPM). Already installed libapr0 package; can't
install
> prefork or worker cuz they require apache2... Checked all the SuSE faq's
I
> could find, miscellaneous sites (including the official SuSE site; no help
> at all there), can't find any info...
>
> Suggestions? Thanks!
> Jack!
>
>