SuSE 8.2 and updating

From: Gordon Pettey (petteyg359_at_swbell.net)
Date: 02/21/04


Date: Sat, 21 Feb 2004 13:29:21 GMT

I have SuSE 8.2. I am trying to install the newest version on ALSA, WineX,
and APT4RPM. RPM 4 is required. I don't have it. SuSE hasn't released an
update for 8.2 for it. How do I install it without ruining my ability to
install other things by RPM later? Last time I tried some stuff got screwed
and the whole RPM installation died. Couldn't install or uninstall anything.

Gordon Pettey