Still soundproblem

From: Michael Haulbeck (bouncingheart_at_hotmail.com)
Date: 02/23/04


Date: Mon, 23 Feb 2004 20:41:54 +0100

Hi NG,

I'm still facing a strange sound problem. It seems that my soundcard is
detected properly and the right driver is running. XMMS plays any media
file but the sound is mute. I already set all channels to 100% using KaMix.

When I start the mixer provided by YAST and set everything to 100% I
still cannot hear the test sound.

Any ideas

regards
Michael



Relevant Pages

  • Re: XP update loses sound card
    ... The Yamaha OPL3 SAx is as far as I can see not the correct drivert, ... should try the sound card driver from Toshiba ... The WINMM WDM Audio driver is out of the list now. ... The sound is enabled and uninstalling the Microsoft WINMM WDM Audio ...
    (microsoft.public.windowsupdate)
  • Re: XP update loses sound card
    ... If the sound card is the same you can copy the driver. ... AND A LOST Yamaha AC-XG AC''''''''97 ... Is the Microsoft WINMM WDM Audio out of the list of hardware now? ...
    (microsoft.public.windowsupdate)
  • Re: XP update loses sound card
    ... AND A LOST Yamaha AC-XG AC''''''''97 ... I was able to restore sound, ... The WINMM WDM Audio driver is out of the list now. ... Is the Microsoft WINMM WDM Audio out of the list of hardware now? ...
    (microsoft.public.windowsupdate)
  • Re: XP update loses sound card
    ... I was able to restore sound, ... AND A LOST Yamaha AC-XG AC''''''''97 ... The WINMM WDM Audio driver is out of the list now. ... Is the Microsoft WINMM WDM Audio out of the list of hardware now? ...
    (microsoft.public.windowsupdate)
  • Re: My speakers work but I cant turn up the volume.
    ... Granted, you probably don't have an eMachine, but you can follow some of the ... just reintall the driver, logic would dictate that the same "conflict" exists. ... with your sound not working correctly. ... Select "Settings" (Not needed for Windows XP). ...
    (microsoft.public.windowsxp.general)