Re: helpcenter

From: Rajko M. (kakomo123_at_nospam.bazar)
Date: 04/02/05


Date: Sat, 02 Apr 2005 10:48:44 -0600

Michael A. Mitchell wrote:

> On Sat, 02 Apr 2005 12:29:25 +0000, houghi wrote:
>
>> James Knott wrote:
>>> graham wrote:
>>>
>>>> if you are registered with kde.org, and have the search problem,
>>>> then you should vote on
>>>> http://bugs.kde.org/show_bug.cgi?id=101876
>>>
>>> What search problem?
>>>
>>
>> Were you not able to find what searchpronlems? Look for them, but
>> then if you have searchproblems, you can not search for them. :-)
>
> I think he may be referring to the situation where, when one opens
> the SuSE help-center, the "do you want to create the index now?"
> dialog box appears, but the attempt to create a search index fails.
> There is another thread on this newsgroup from the last week that
> raises this question.

Mike,

I'm trying to understand what is written in that bug report.
Someone didn't spent much time reporting.

Given URL is for src.rpm files and listed are normal rpm.
In additional postings that should confirm existing problem:
- One mentioned suggested directory under /var tree. I can't recall
that in SuSE anything is installed in /var. Claims that he changed to
directory "under my control" which sounds like one knows what he's
talking about, but KDE installations must be done using root account
and than any directroy is under "my control".
- The other used Yast to install. Have you checked where is listed KDE
3.4 in Yast. You may download rpm files, and choose to install with
Yast, but that is another set of problems and may result in missing
index.
- Third repeats second.
- Fourth confirms that he updated using Yast. Check if you can do
that.

-- 
Greetings,
Rajko