CRYPTOAPI 2.4 Kernel

nospam_at_cambridgeandsmith.com
Date: 04/04/05


Date: 3 Apr 2005 21:19:46 -0700

I am running SUSE 9.0 with a 2.4.21-280-smp4G kernel. I am wondering if
there is a 2.4 kernel with HMAC CryptoAPI support that I can (cleanly)
compile under this distribution ( I need it for Madwifi).

Also, what are people's experience with upgrading to the 2.6 kernel
from this distribution?
Thanks!