Re: Problem with video playback

From: me (me_at_nowhere.com)
Date: 11/07/05


Date: Sun, 06 Nov 2005 23:32:10 GMT

On Sun, 06 Nov 2005 22:36:23 +0100, Nenad Pantic wrote:

> Hello,
>
> I have constant problem with video playback. I have suse 9.3, and it seems
> that I miss some codecs (I have xine etc.). Is there easy solution to this
> (some rpm download with codecs etc.) I try to install mplayer, but there
> are problematic dependacies...
>
> Tnx,
>
> Nenad

Go to this page and follow the instructions.
http://www.opensuse.org/YaST_package_repository
The additional sources you require are those from packman
and possibly Guru. Pleas do more research next time, there
is a lot in Google on this problem.



Relevant Pages

  • Re: [SLE] Black&White Xine
    ... > I've just installed SuSE 9.1, Xine and some codecs I've downloaded in my SuSE ... why not install mplayer in your Suse 9.1 system? ...
    (SuSE)
  • Re: [kde] Kaffeine cant find codecs etc.
    ... web about kaffeine and suse. ... If I run kaffeine -w it can find win32 etc and is only unhappy ... installation once mplayer had been install. ... Have you tried reinstalling the codecs from packman? ...
    (KDE)
  • Re: videofilme unter SUSE 9.3
    ... Frank Reintgen wrote: ... > ist, dass es sog Codecs bedraf, die SUSE aus rechtl. ... Next by Date: ...
    (de.comp.os.unix.apps.kde)
  • RE: [SLE] Say Help! - DVD and xine
    ... > To make xine play DVD, is it sufficient to install libdvdcss? ... I'm using suse 8.2, but I gues it would work - at least, you can try. ... the codecs. ...
    (SuSE)
  • Re: [kde] Kaffeine cant find codecs etc.
    ... all i did when i got my kaffeine working was to google win32 codecs for suse ... Just a straight suse payed for installation. ...
    (KDE)