Kweather doesn't detect network.

From: Charlie (cschwartz_at_iasinfo.com)
Date: 11/24/05


Date: Thu, 24 Nov 2005 12:11:30 -0800

I've updated to KDE 3.5.0 Level "a" on 10.0. Everything is working great
since the update except an odd glitch in Kweather. When I boot the
computer, Kweather tells me it doesn't detect the network. After verifying
that in fact the network is running, I try to update the weather report
and get the network not available message again. However, if I go to the
configure Kweather menu, change to another server, and hit apply I
successfully reach the new server. After that, if I immediately change
back to the original server and hit apply it successfully reaches the
original server. This happens every time I boot the computer and only when
I boot the computer. As long as I don't reboot, everything works like
clockwork.

Any clues?



Relevant Pages

  • Re: Kweather doesnt detect network.
    ... When I boot the ... Kweather tells me it doesn't detect the network. ... > back to the original server and hit apply it successfully reaches the ...
    (alt.os.linux.suse)
  • Re: Kweather doesnt detect network.
    ... Kweather tells me it doesn't detect the network. ... This happens every time I boot the computer and only ... panel and click on add applet you DON'T see a menu fly out until you click ...
    (alt.os.linux.suse)
  • Re: [HELP] : I cant install sco 5.0.4 error loading files
    ... I mean the original server, ... You can use these to make backups and boot disks or even boot CD's. ... You can then install on a bare metal system easily. ... controller), installation is dead easy. ...
    (comp.unix.sco.misc)