Re: Installing package with YAST





Okay.

Received this response from Novell after filing the bug:


------- Comment #4 from lrupp@xxxxxxxxxx 2006-10-27 10:14 MST -------
FYI: We have an older hplip package on the 10.1 media:

/CD1/suse/i586/hplip-hpijs-0.9.7-19.i586.rpm
/CD3/suse/i586/hplip-0.9.7-19.i586.rpm

But as this report is about a repository which is not under control of any
SUSE
people, please report the failure to the maintainer of the package (rpm -qpi
hplip-1.6.9-5.pm.1.rpm => Packager) or to the maintainer of the repository
or
to the packman guys (ContactEmail packman@xxxxxxxxxxxxxx).

The error message "fails integrity check" sounds like a broken transfer.

I'll close this bug as Invalid because we are not the right contact persons
here, sorry.
------------------------------------------------------------------------------


Owkmann


.