Re: Gramps Repository



Rikishi 42 wrote:
rac wrote:

I've tried to add the 10.0 directories as installation source yo yast,
with no success. Any thoughts ?
I don't know how your entering the repo?
This should work. If not maybe delete the _i586 part.
Server: software.opensuse.org/
Directory: download/home:/rbos/SL-10.0_i586

Did that. But I get the following Dependency list:

#### YaST2 conflicts list - generated 2007-01-04 22:00:42 ####

libtotem-plparser.so.0 not available
Required by:
python-gnome-extras requires libtotem-plparser.so.0
Conflict Resolution:
( ) Ignore Conflict and Risk System Inconsistencies
libxml2 not available
Required by:
libxml2-python requires libxml2 = 2.6.26-1.guru.suse100
Conflict Resolution:
( ) Ignore Conflict and Risk System Inconsistencies
libxml2-python 2.6.26-1.guru.suse100 conflict
Required by:
gnome-doc-utils requires libxml2-python
Unresolved Requirements:
libxml2-python requires libxml2 = 2.6.26-1.guru.suse100
Conflict Resolution:
( ) Ignore Conflict and Risk System Inconsistencies
python-gnome-extras 2.11.3-3 conflict
Required by:
gramps requires python-gnome-extras
Unresolved Requirements:
python-gnome-extras requires libtotem-plparser.so.0
Conflict Resolution:
( ) Remove the Referring Package
Do Not Install gramps
( ) Ignore Conflict and Risk System Inconsistencies

#### YaST2 conflicts list END ###

Looks like there are a few file that I don't have in the distribution, r in
any of my installation sources. Those include guru and packman.

Any suggestions welcome.



When I installed the repo and search thru yast all dependencies were
installed. As far as the conflicts go they seem to come from guru. I've
had problems with guru before. It seems to go down once in a while so I
would retry it later. Or goggle the <file>.rpm needed and download it.
Install thru yast. Not a pretty way to do it but has worked for me in
the past.


rac
.