YaST no longer works on SLES 10



YaST no longer works on one of our SUSE Linux Enterprise Server 10,
When I issue "Yast" I get the following error messages
"warning: the ncurses frontend is installed but does not work"
"You need to install yast2-ncurses to use the YaST2 text mode
interface"

I have reinstalled yast2-ncurses and popt but this did not help.

Can you help? please
.



Relevant Pages

  • Re: Yast doesnt start anymore
    ... the ncurses frontend is installed but but does not work. ... need to install yast2-ncurses to you use the Yast2 text mode interface. ... > Open a console and run Yast and tell us what happens. ... > Does the console ncurses version come up? ...
    (alt.os.linux.suse)
  • Help please.....
    ... to start Yast or Yast2. ... the ncurses frontend is installed but but does not work. ... need to install yast2-ncurses to you use the Yast2 text mode interface' ... I've completely unistalled all of yast and reinstalled it but nothing ...
    (alt.os.linux.suse)
  • Re: Yast doesnt start anymore
    ... need to install yast2-ncurses to you use the Yast2 text mode interface ... I tried to install yast2-ncurses rpm but without "yast" it won't work I ... > Don't type yast2, simply yast. ...
    (alt.os.linux.suse)
  • Re: ethernet card not active (Suse Linux 9.1)
    ... > Warning: No interface active waiting ... Have you used YAST to set up your DSL modem? ... up for DHCP but your DHCP client may not have the right configuration to ... The YAST setup process may help you with this. ...
    (alt.os.linux.suse)
  • [SLE] Breaking and fixing YaST
    ... "ncurses frontend is installed but does not work" problems with YaST ... The solution I've seen on this mailing list is to reboot and run the ... not in the YaST installation but somewhere else. ...
    (SuSE)