Re: ia32bit-libs

David Bolt <blacklist-me@xxxxxxxxxx> wrote in

Looking at the forum for the Linux version, you will need
to add these packages:


Adding them using YaST2 will pull in any other required

There may be others required that don't seem to be listed,
but without starting it up to find out, I don't know.

David Bolt

Thanx to all for the assistance. I had those packages already
installed and found an old post by someone who got it to work
on an earlier version of opensuse.

I added xorg-x11-libxdmcp-32bit and away it went.

Once again thanx to all for the swift help.




Relevant Pages

  • Re: [SLE] Updated Software Management Test Repository for SUSE Linux 10.1
    ... start yast2 installation source via the yast2 control center or ... Restart the zen-updater applet on your desktop (it will stop itself ... The update contains the following packages (basically the complete ... e.g. DVDs as installation source ...
  • Yast2 automagic dependency hassle
    ... I'm wondering if it's possible to tune yast2 not to select packages ... (nvidia-drivers, mesa, freeglut etc). ... which's installation would screw up my own mesa/openGL installation. ...
  • Re: [opensuse] How To Route Out Leftover Pre-Upgrade Packages?
    ... On Tuesday 23 October 2007 03:38, David Bolt wrote: ... leftovers using this command: ... I also noticed that it seems some of the current packages from 10.3 ... few packages added from the community repositories, ...
  • Re: program for sharing of torrent
    ... David Bolt wrote: ... and the packages I've built are here: ... OK, this makes the *.torrent file, but then what? ...
  • Re: [SLE] YAST1 and YAST2
    ... mark the packages to be install. ... Using YaST2 -i I might as well use rpm ...