Linux + N-vidia

From: Michalis_Zampetakis (Michalis_Zampetakis_at_hotmail.com)
Date: 03/05/04


Date: Fri, 5 Mar 2004 06:10:24 +0200


 I have Mandrake 9.2 on my system and also a g-force 4ti 4600.
 So i want to install it's software.
 I downloaded it from www.nvidia.com and tryed to install it.
 Konsole found errors at the code as it seems bellow:

  [root@localhost Linux Nvidia]# sh NVIDIA-Linux-x86-1_0-5336-pkg1_run
 : command not found0-5336-pkg1_run: line 18:
 : command not found0-5336-pkg1_run: line 23:
 : command not found0-5336-pkg1_run: line 31:
 : command not found0-5336-pkg1_run: line 33:
 'VIDIA-Linux-x86-1_0-5336-pkg1_run: line 570: syntax error near unexpected
token `do
 'VIDIA-Linux-x86-1_0-5336-pkg1_run: line 570: ` for a
in$GUESS_MD5_PATH; do

I also found another package of drivers from a magazine and konsole didn't
run it.
It show the below text:

[root@localhost Linux Nvidia]# sh nVIDIA - Linux x86 - 1.0-5336-pkg1.run
nVIDIA: nVIDIA: No such file or directory
[root@localhost Linux Nvidia]# sh 'nVIDIA - Linux x86 - 1.0-5336-pkg1.run'
Verifying archive integrity... tail: nVIDIA: No such file or directory

Does anyone know how can i install these drivers or where to find the right
drivers?

Thanks in advance!!!



Relevant Pages

  • Re: nVidia drivers
    ... They wanted to install the 2.4.27 kernel. ... I tried the installer from nVidia, one of the 8000 series drivers. ... What do I need to do to get this damn driver to install? ...
    (Debian-User)
  • Re: Impressions so far with FC 8 and Kubuntu Gutsy
    ... Under Kubuntu I used apt to download and install the NVidia ... proprietary 3D drivers. ... If you can resolve the problem, or an update does it for you, then you'd ...
    (Fedora)
  • Re: display problems - please help 2
    ... > I have bought a pny nvidia quadro fx500 and want to install it. ... > I have tried putting the card in the machine and everything went to pot. ... Okay, installing NVIDIA drivers: ...
    (RedHat)
  • Re: How to install nvidia-glx_100.14.09 at sid ?
    ... version-specific bug for the nVidia drivers. ... If you have a very recent nVidia card or similar, you may get an error that ... says "Please install a 3D accelerator card with dual-TMU support." ... You will need the latest beta drivers 100.14.xx, ...
    (Debian-User)
  • Re: Laptop stuck on vgasave
    ... If it is a nVidia chip, then the Unified referrence driver ... > refused to install. ... >> You are never stuck install only drivers from Toshiba. ... The display adapter is an nvidia GeForce 460 graphics ...
    (microsoft.public.windowsxp.hardware)