linux 2.6.6, ALSA, snd-via82xx, realplayer - plays too fast

From: Richard Kilgore (rkilgore_at_hotpop.com)
Date: 06/17/04


Date: 16 Jun 2004 17:01:06 -0700

I am trying to setup sound on my step father's Wal-Mart computer
in Debian, using Linux 2.6.6 and the ALSA snd-via82xx driver.
For some reason, at least when using RealPlayer, it plays things
too fast, and all voices sound like the chipmunks.

I thought I had figured that the problem could be avoided by
not running alsactl to re-initialize the card, but when my
step-father started it up again this morning (after I had taken
alsactl out of the startup files), it started doing it again.

Has anyone seen a problem like this, where it plays stuff too
fast? It may be only in RealPlayer, but I'm not certain.

    - richard



Relevant Pages

  • comp.os.linux.hardware
    ... I am trying to setup sound on my step father's Wal-Mart computer ... For some reason, at least when using RealPlayer, it plays things ... not running alsactl to re-initialize the card, ... It may be only in RealPlayer, ...
    (comp.os.linux.setup)
  • linux 2.6.6, ALSA, snd-via82xx, realplayer - plays too fast
    ... I am trying to setup sound on my step father's Wal-Mart computer ... For some reason, at least when using RealPlayer, it plays things ... not running alsactl to re-initialize the card, ... It may be only in RealPlayer, ...
    (comp.os.linux.setup)
  • alsa, snd-via82xx - plays files too fast
    ... I am trying to setup sound on my step father's Wal-Mart computer ... For some reason, at least when using RealPlayer, it plays things ... not running alsactl to re-initialize the card, ... It may be only in RealPlayer, ...
    (comp.os.linux.hardware)
  • comp.os.linux.hardware
    ... I am trying to setup sound on my step father's Wal-Mart computer ... For some reason, at least when using RealPlayer, it plays things ... not running alsactl to re-initialize the card, ... It may be only in RealPlayer, ...
    (comp.os.linux.hardware)