Re: HELP: Problems with Mouse using Belkin KVM Switch Under Windows XP

From: Michael Meissner (mrmnews_at_the-meissners.org)
Date: 09/10/04

  • Next message: raghu: "Configuring Dual display on Int elŪ 82852/82855 Graphics driver"
    Date: 09 Sep 2004 22:19:48 -0400
    
    

    A Nengineer <root@nowhere.inthe.cc> writes:

    > Well, except that I have used MS, Logitech, Kensington, and even, oddly enough,
    > "Belkin" mice. These have been optical as well as opto-mechanical, wired AND
    > wireless.
    >
    > I get the exact same problems with all of them. It seems to be Windows XP
    > that's the culprit, because all the above mice work fine when the switch is set
    > to the Linux box, EVEN the MS wireless optical mouse!
    >
    > And the keyboard (MS optical) works great on either side except for the "beep
    > after too long idle time" phenomenon that I described below--and once again,
    > that only happens on the WinXP side, not on Linux.
    >
    > Odd that Linux would be error-free for this particular application and WinXP
    > would have the problems. Odder still that (the KVM notwithstanding) the MS
    > products don't have a problem with Linux, only WinXP.

    Have you considered changing KVM's? Maybe there is some problem with your
    Belkin or with your cables.

    -- 
    Michael Meissner
    email: mrmnews@the-meissners.org
    http://www.the-meissners.org
    

  • Next message: raghu: "Configuring Dual display on Int elŪ 82852/82855 Graphics driver"