Help: Partial sound in MDK 10.1

From: Michael Badt (mb_at_yahoo.com)
Date: 02/19/05


Date: Sat, 19 Feb 2005 09:32:24 +0200

Hi,
I use MDK 10.1 (OE 3 CD download set) on a PC with an integrated mother
board containing VIA sound chips.
The hardware works fine under Windows (dual boot).
In MDK, I can hear audio CDs entered into the drive, yet there is NO AUDIO
in TOTEM Movie player nor in Skype.

Following MDK help (from hardware configuration) here are some responses to
recommended commands (ran as root):

Please advise !

TIA

[root@localhost miki]# lspcidrake -v | grep AUDIO
snd-via82xx : VIA Technologies|VT8233 [AC97 Audio Controller]
[MULTIMEDIA_AUDIO] (vendor:1106 device:3059 subv:1019 subd:0a85)

[root@localhost miki]# grep sound-slots /etc/modules.conf
  NO RESPONSE (My words, nothing appeared on terminal)

[root@localhost miki]# /sbin/lsmod
Module Size Used by
sg 33788 0
scsi_mod 104044 1 sg
ppp_synctty 7744 0
ppp_async 8896 1
crc-ccitt 1664 1 ppp_async
ppp_generic 24468 6 ppp_synctty,ppp_async
slhc 6112 1 ppp_generic
md5 3584 1
ipv6 230916 10
ipt_TOS 1856 12
ipt_REJECT 5536 4
ipt_pkttype 1248 4
ipt_LOG 5568 6
ipt_TCPMSS 3424 1
ipt_state 1408 17
ipt_multiport 1600 0
ipt_conntrack 2016 0
iptable_filter 2080 1
iptable_mangle 2080 1
iptable_nat 21164 0
ip_conntrack 28616 3 ipt_state,ipt_conntrack,iptable_nat
ip_tables 14624 11
ipt_TOS,ipt_REJECT,ipt_pkttype,ipt_LOG,ipt_TCPMSS,ipt_state,ipt_multiport,ipt_conntrack,iptable_filter,iptable_mangle,iptable_nat
rfcomm 32348 0
l2cap 19876 5 rfcomm
bluetooth 39076 4 rfcomm,l2cap
snd-seq-oss 31232 0
snd-seq-midi-event 6080 1 snd-seq-oss
snd-seq 47440 4 snd-seq-oss,snd-seq-midi-event
snd-pcm-oss 49480 0
snd-mixer-oss 17376 1 snd-pcm-oss
snd-via82xx 22372 1
snd-ac97-codec 69392 1 snd-via82xx
snd-pcm 81800 2 snd-pcm-oss,snd-via82xx
snd-timer 20356 2 snd-seq,snd-pcm
snd-page-alloc 7400 2 snd-via82xx,snd-pcm
gameport 3328 1 snd-via82xx
snd-mpu401-uart 5856 1 snd-via82xx
snd-rawmidi 19300 1 snd-mpu401-uart
snd-seq-device 6344 3 snd-seq-oss,snd-seq,snd-rawmidi
snd 45988 13
snd-seq-oss,snd-seq,snd-pcm-oss,snd-mixer-oss,snd-via82xx,snd-ac97-codec,snd-pcm,snd-timer,snd-mpu401-uart,snd-rawmidi,snd-seq-device
soundcore 7008 1 snd
lp 9548 0
parport_pc 30976 1
parport 33896 2 lp,parport_pc
af_packet 16072 4
floppy 55088 0
via-rhine 17572 0
8139too 20928 0
mii 4224 2 via-rhine,8139too
ide-cd 37280 0
cdrom 37724 1 ide-cd
loop 12520 0
vfat 11168 0
fat 39776 1 vfat
nls_utf8 1536 1
nls_iso8859-1 3680 0
ntfs 147964 1
supermount 34804 1
via-agp 7360 1
agpgart 27752 1 via-agp
ehci-hcd 26244 0
uhci-hcd 28752 0
usbcore 103172 4 ehci-hcd,uhci-hcd
reiserfs 258324 3

[root@localhost miki]# /sbin/chkconfig --list sound
sound 0:off 1:off 2:on 3:on 4:on 5:on 6:off

root@localhost miki]# /sbin/chkconfig --list alsa
alsa 0:off 1:off 2:on 3:on 4:on 5:on 6:off

[root@localhost miki]# aumix -q
bash: aumix: command not found

[root@localhost miki]# /sbin/fuser -v /dev/dsp
NO RESPONSE (My words, nothing appeared on terminal)



Relevant Pages