Re: redhat enterprise linux 4 boots up slow with 2 GB RAM , boots fast with 512MB



Hi dnoyeB,
I have installed windows XP pro (as the second OS on this dual boot
m/c) and that shows 2gb of ram
working fine in Control Panel- System. Moreover my BIOS correctly shows
2GB ram during POST check..
So , I know both the memory sticks are fine in hardware terms.

I get mixed opinions about default kernel support for 1GB+ memory. I am
using RHELV4 Workstation
(and not ES or AS version..) Does that make a difference > Where can I
get the detailed steps for recompiling my kernel
for getting it to support more than 1 GB RAm (i.e 2 GB ram in my
case..)

.



Relevant Pages

  • Re: Windows uses 4 GB? Really?
    ... I bought 4 GB of RAM because I thought it would speed up my system a bit. ... Some info that is posted here as reference seems to suggest that it is a Windows issue, but others seem to suggest that it is also a hardware issue. ... "I have install total 4GB memory on my motherboard. ... On a SLI system, since PCI-Ex graphic cards will occupy around 256MB, another 256MB will be occupied after you install a 2nd PCI-Ex graphic card. ...
    (microsoft.public.windowsxp.general)
  • Re: Computer wont boot up after installing new RAM
    ... I even took a look at an old Gigabyte motherboard ... DDR2 memory stick, the notch does not line up. ... "To install the memory module, ... into the motherboard RAM slots. ...
    (microsoft.public.windowsxp.hardware)
  • Re: Random Restarts - Please Help
    ... I upgraded my BIOS a long time ago ... Beginners Guides: Diagnosing Bad Memory ... How to diagnose bad RAM ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: Alocated Memory Error (SQLSERVR)
    ... but my understanding is that the MSDE instances are designed to ... and you don't want it grabbing all that RAM. ... running but non ever going about 200mb of memory usage. ... Server 2000 SP4, ...
    (microsoft.public.windows.server.sbs)