Re: HDMI sound on GeForce 8400GS



Henrik Carlqvist <Henrik.Carlqvist@xxxxxxxxxxxx> wrote:
root <NoEMail@xxxxxxxx> wrote:
I decided that I only invoked mplayer under X in
a few places so it was best for me to just include
-ao alsa:device=hw=1.7
in those scripts.

Or you could try putting the following in ~/.mplayer/config
ao=alsa:device=hw=1.7

I use this particular machine as both a music and video server.
When I play mp3 files I use mplayer and I want the sound to
come out of the onboard audio device. When I play video I
also use mplayer but then I want the sound to come out of
the hdmi connection.


regards Henrik
.



Relevant Pages

  • Re: No sound after kernel compiled
    ... > 2.6.5 but mostly for usb peripherals sicne i purposely didnt compile them). ... > I then tried running mplayer and got no sound. ... > the same sound problem occured with my old kernel too. ...
    (alt.os.linux)
  • Re: [opensuse] sound issues
    ... but I just tried MPlayer with the same results ... And yes, there are no seperate cables from the DVD drive, just the IDE ... Do they sound OK? ... connection with what's in the list.) ...
    (SuSE)
  • Re: Still having problems with my tv tuner -- need help
    ... mplayer gives me a terrible picture and no sound. ... As I don't have your TV card, or any TV card on this machine, I suspect the only extra modules you will see in lsmod is cx88, and cx88-alsa. ...
    (Fedora)
  • Re: No sound from DVD player
    ... >> with sound. ... The first time I installed SuSE9.3 together with Windows ME, ... from the DVD. ... I coudn't even use RealPlayer to play mp3 files. ...
    (alt.os.linux.suse)
  • Re: new kernel, mplayer problem
    ... If you are using alsa sound will ... > break after compiling a new kernel, unless you have compiled soind support ... Maybe the mplayer freeze is sound related (just ... I thought my configuration was essentially the same as a stock RH kernel, ...
    (comp.os.linux.misc)