Re: What happened to my tape drive?



ToddAndMargo@xxxxxxxxxxx writes:

I just did a clean install on Cent OS 5. I have an
Adaptec 16160 scsi card and an Exabyte VXA3 tape
drive. At BIOS boot, the tape drive probes at position 11.

There is no /dev/nst0 or /dev/st0 entries in /dev.

While I don't know Cent OS 5, but a question. Is the st module loaded?
(st = scsi tape)

Vilmos
.



Relevant Pages

  • Re: Checking a Sun L9 autoloader.
    ... > got a real HVD SCSI card. ... > The HVD SCSI card is now reconsised at the OBP, along with the tape ... DO NOT use tar to backup your system. ...
    (comp.sys.sun.admin)
  • Problem with tar under 6.2-RELEASE
    ... stock 6.2-RELEASE, due to a failed hard drive. ... The only problem I'm having is with the first tape drive I've tried (a ... then quitting with "tar: Unrecognized archive format: ... The tape drive and SCSI card are believed to be fine (at lest ...
    (comp.unix.bsd.freebsd.misc)
  • Re: Problem with tar under 6.2-RELEASE
    ... The only problem I'm having is with the first tape drive I've tried (a ... then quitting with "tar: Unrecognized archive format: ... The tape drive and SCSI card are believed to be fine (at lest ... Ah - never mind, turns out to be a bug in 6.2's tar, to do with seek. ...
    (comp.unix.bsd.freebsd.misc)
  • Tape drive problem
    ... drive and SCSI card to play with but Can't get basic tape functioality ... a tape in, it locks the tape. ... Tape block size 0 bytes. ... Soft error count since last status=0 ...
    (comp.os.linux.setup)
  • unable to configure tape drive
    ... We just added a new Storedge PCI Dual ULTRA III scsi card. ... Solaris can seed the Changer but I can not configure the tape ... Solaris can find the scsi device for the tape however the ... configuratio never hapen. ...
    (comp.unix.solaris)