T2: login fails before I can enter a password



I have installed T2 on my hard drive. At the login prompt, I type a
username "root" and the login immediately fails without asking for a
password.

Using a rescue disk, I examined /etc/passwd and it contains:

root:x:0:0:root:/root:/bin/bash
foo:x:763:763:root:/root:/bin/bash

and /etc/shadow contains:

root::13870:0:99999:7:::
foo::13870:0:99999:7:::

Why can't I login?

Mark.

--
Mark Hobley
Linux User: #370818 http://markhobley.yi.org/

.



Relevant Pages

  • Re: Locked out of machine - please help
    ... normal KDE screen using the new username and password. ... Just 'authentication failure' errors where I have tried to login. ... root user, though - or is 'root' in recovery mode a different entity ...
    (Ubuntu)
  • Mandrake Linux Login Problem!!!
    ... I created a user student apart from root. ... When I wish to login, it presents me with only one username i.e. ...
    (comp.os.linux.networking)
  • Re: cant run gnome as root - addition - SOLVED
    ... Security needs change. ... they only have to guess at passwords rather than guessing at a username and ... I used to enable the root account ... The trick is to disable root login & only login as a user (I'm talking ...
    (Ubuntu)
  • Problem handling Login control Authenticate event
    ... login process. ... required for login… they have a username, password, and another “location ... and when the extra input field is submitted ... for the users where this concatenation of the two input field ...
    (microsoft.public.dotnet.framework.aspnet)
  • Re: Unable to log into OWA despite using correct username and pass
    ... the OWA interface despite using the correct username and password. ... OWA login page is displayed correctly but when trying to login users get ... "You could not be logged on to Outlook Web Access. ... The issue is affecting all accounts including the 'Administrator' ...
    (microsoft.public.exchange.clients)