Re: How to -- PPPoE with my ADSL Connection to connect internet with CentOS 5



"ipconfig /all" should work better.

C:\>ipconfig /all

Windows 2000 IP Configuration

Host Name . . . . . . . . . . . . : www
Primary DNS Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/100 VE
Network Connecti
on
Physical Address. . . . . . . . . : 00-23-21-02-56-D9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.169.145
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . :

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : ASUS NX1001 Network
Adapter
Physical Address. . . . . . . . . : 00-47-61-3B-A8-34
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 10.0.0.1
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Default Gateway . . . . . . . . . : 10.0.0.1
DNS Servers . . . . . . . . . . . :

PPP adapter Connection through Intel(R) PRO_100 VE Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-23-63-**-02-**
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 59.93.241.102
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 59.93.241.102
DNS Servers . . . . . . . . . . . : 218.248.240.208
218.248.240.135
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\>

.