Sound Card

From: Brian (thelysys_at_optonline.net)
Date: 12/06/03


Date: 6 Dec 2003 13:07:20 -0800

I'm not able to record with my sound card using a microphone. Where is
the best place to get help with this subject. I'm using the alsa sound
drivers. I have an Intel chip set.

arecord -l
**** List of CAPTURE Hardware Devices ****
card 0: I82801CAICH3 [Intel 82801CA-ICH3], device 0: Intel ICH [Intel
82801CA-ICH3]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: I82801CAICH3 [Intel 82801CA-ICH3], device 1: Intel ICH - MIC
ADC [Intel 82801CA-ICH3 - MIC ADC]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

When I record a wave file and play it back, I hear nothing. Other wave
files play fine.

thanks.

Brian



Relevant Pages

  • Re: sound not working
    ... On Saturday 16 February 2008 18:14, Tomoki Taniguchi wrote: ... Subdevice #0: subdevice #0 ... so it seems the sound card is recognized. ... To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx ...
    (Debian-User)
  • Re: No sound after last kernel update.
    ... type "aplay -l" and see if any soundcards are found. ... Subdevice #0: subdevice #0 ... ICH5 Modem - Modem] ... there is no sound card. ...
    (Fedora)
  • Re: sound not working
    ... --} so it seems the sound card is recognized. ... Debian Testing ... To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx ...
    (Debian-User)
  • sound not working
    ... I need help getting my sound card working on my laptop. ... Subdevice #0: subdevice #0 ... To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx ...
    (Debian-User)
  • troubleshooting sound problems
    ... I need help getting my sound card working on my laptop. ... so i know the hardware works. ... Subdevice #0: subdevice #0 ...
    (Ubuntu)