Failed dependencies? how come?

From: Gaétan Martineau (gmarti_at_mediomPAS_DE_SPAM.qc.ca)
Date: 05/21/04


Date: Fri, 21 May 2004 01:30:17 -0400

Sorry but :

    [root@chouette opt]# rpm -ivh squirrelmail-1.2.10-4.noarch.rpm
    error: failed dependencies:
            httpd is needed by squirrelmail-1.2.10-4

Strange to have such an answer, since httpd IS running on this computer.
So what? I miss something or what... ?

Thanks for a clue.

Gaetan