Udev Problems - Freeze right before login, impossible to login!

From: Yoyoma_2 (Yoyoma_2_at_[at-)
Date: 05/22/04


Date: Sat, 22 May 2004 14:37:06 -0400

Hello all.

I'me trying to upgrade from devfs to udev. I am running debian unstable
with a custom 2.6.6 kernel. The udev tools package is installed. The
DevFS package is not present and devfs is absent in the kernel.

I added the mounting point for /sys onto fstab so i know its not that.

When i boot up, everything is going well until the line RIGHT BEFORE it
starts up X. Because i was never able to boot into it i could never
install the nvidia module so, of course, usually it just gives a warning
and then proceeds to the login screen (in console mode).

But it doesn't do that. It freezes right after the warning but it never
proceeds to the "Login: " screen.

If i wait a while i get a message to the effect of (this is ad-libbed):
FATAL: Process 1 has been restarted too many times, waiting 5 minutes.
FATAL: Process 2 has been restarted too many times, waiting 5 minutes.
FATAL: Process 3 has been restarted too many times, waiting 5 minutes.
FATAL: Process 4 has been restarted too many times, waiting 5 minutes.
FATAL: Process 5 has been restarted too many times, waiting 5 minutes.
FATAL: Process 6 has been restarted too many times, waiting 5 minutes.
...

Any idea what could be causing such an error? Or maby a hint?
Thanks!



Relevant Pages

  • Problems with Udev
    ... The udev tools package is installed. ... DevFS package is not present and devfs is absent in the kernel. ... install the nvidia module so, of course, usually it just gives a warning ... Process 1 has been restarted too many times, waiting 5 minutes. ...
    (comp.os.linux.development.system)
  • Problems with Udev
    ... The udev tools package is installed. ... DevFS package is not present and devfs is absent in the kernel. ... install the nvidia module so, of course, usually it just gives a warning ... Process 1 has been restarted too many times, waiting 5 minutes. ...
    (comp.os.linux.questions)
  • Re: XP General question - wrong ng though?
    ... I also have a spare NIC card - so I can try that too. ... The boot delay is so long and pretty obviously waiting for "something" to ... I have all the logs except packet monitoring turned on & set to default ... > that install works without a hitch than you know the problem is something ...
    (microsoft.public.windowsxp.basics)
  • Re: Service Pack 3
    ... other removable disk that is not available. ... I have XP Home Edition...and I have an update icon on my Task Bar waiting to ... install Office SV3 that I don't want! ...
    (microsoft.public.windowsupdate)
  • Re: packages broken
    ... probably data transfer from the hard drive. ... maintainer fixing whatever is wrong and waiting for the new packages ... install the new version of desktop-file-utils if it needs the broken ... update-desktop-database in order to install it! ...
    (Debian-User)