Re: 2 versions of glibc - possible?



handlec wrote:
I upgraded my system to fedora coer 4, and when I try to run an
application I get

Incorrectly built binary which accesses errno or h_errno directly.
Needs to be fixed.
mwrpcss: relocation error:
/home/luke/Desktop/linux/fpga_82/linux/mfw/lib-linux_optimized/libkernel32.so:
symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link
time reference

So crearly, the new glibc is f#cked. Is there a NO PAIN way to have 2
versions of glibc running? I will be very greatfull for a constructive
answear.

sincerely, handlec.


<nag>

If you have to post the same message into several newsgroups
please crosspost instead of separate postings, so the responders
will see all responses.

Also, please think twice how many groups are really needed.

</nag>

--

Tauno Voipio
tauno voipio (at) iki fi
.