CentOS 3.9 installation problem



I'm having some problems getting CentOS 3.9 x84_64 installed.
Hardware is a Dell 7400 with a Quadro FX570 graphics card
and USB keyboard/mouse.

I followed the installation through, leaving the graphics card
choice as default VESA and setting the screen to LCD 1680x1050.
All seemed to go fine. However when I boot, after the usual
messages it gets to new hardware checking and runs kudzu,
asking to press any key. Unfortunately the keyboard does not
respond.

It then goes on to complete booting, tries to start the X server
and says there is a problem... but again the keyboard is not
working to continue.

Any ideas? Keyboard worked just fine during the installation!
.



Relevant Pages

  • Re: Upgrading a P3 to a P4 - but the HD wont start up... Is this an SP2 Problem???
    ... > removed all components but the HD and graphics card ... and licenses are not transferable to a new motherboard - check yours ... one on which the WinXP installation was originally performed, ... You've pulled the proverbial hardware rug out from under the ...
    (microsoft.public.windowsxp.general)
  • Re: Updating a P3 to a P4 computer - is this an XP2 problem?????
    ... > removed all components but the HD and graphics card ... and licenses are not transferable to a new motherboard - check yours ... one on which the WinXP installation was originally performed, ... You've pulled the proverbial hardware rug out from under the ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: OT: More Microsoft madness
    ... for a new installation, but it's taking it too far when the only change ... I might want to revert to the old graphics card or make ... Time to upgrade to Win7 you say, but it doesn't support a graphics mode ... Did you make other hardware changes since installing XP? ...
    (uk.tech.digital-tv)
  • Re: SUSE 9.0 and Microsoft Wireless Optical Keyboard and Mouse
    ... > a Microsoft wireless optical mouse and wireless keyboard, ... > fully recognize and configure for the new hardware. ... > The keyboard works partially and intermittently and the mouse not at all. ... Mouse during the installation, however my scroll wheel didn't work. ...
    (alt.os.linux.suse)
  • Re: CentOS 3.9 installation problem
    ... Hardware is a Dell 7400 with a Quadro FX570 graphics card ... I followed the installation through, leaving the graphics card ... Unfortunately the keyboard does not ...
    (comp.os.linux.setup)