Re: Mixmaster-2.9.0 OpenSSL install warning

From: Anonymous via the Cypherpunks Tonga Remailer (nobody_at_cypherpunks.to)
Date: 09/06/03

  • Next message: Rich Webb: "Re: [newbie] compiling linux"
    Date: Sat,  6 Sep 2003 17:13:55 +0200 (CEST)
    
    

    Anonymous Sender <anonymous@remailer.metacolo.com> wrote:

    > I've just installed Red Hat Linux 9. I'm almost free from
    > windows...just a few more steps.
    >
    > I'm trying to install mixmaster-2.9.0 and ran into this warning during the
    > install:
    >
    > WARNING: Your version of OpenSSL has been configured without IDEA support.
    > If you continue, Mixmaster will be installed with reduced functionality.
    > This means (among other things) that Mixmaster will not creade an RSA
    > OpenPGP key (to avoid mail loss in the Type I system). You may want to
    > re-install OpenSSL before proceeding.
    >
    > I understand what the message is saying. I don't
    > know how to go about adding IDEA support.

    If you just want to send anonymous email you can ignore this.


  • Next message: Rich Webb: "Re: [newbie] compiling linux"

    Relevant Pages

    • Re: Mixmaster-2.9.0 OpenSSL install warning
      ... Anonymous Sender wrote: ... > I'm trying to install mixmaster-2.9.0 and ran into this warning during the ... > WARNING: Your version of OpenSSL has been configured without IDEA support. ... Mixmaster will be installed with reduced functionality. ...
      (alt.os.linux.redhat)
    • Mixmaster-2.9.0 OpenSSL install warning
      ... I'm trying to install mixmaster-2.9.0 and ran into this warning during the ... WARNING: Your version of OpenSSL has been configured without IDEA support. ... Mixmaster will be installed with reduced functionality. ...
      (comp.os.linux)
    • Mixmaster-2.9.0 OpenSSL install warning
      ... I'm trying to install mixmaster-2.9.0 and ran into this warning during the ... WARNING: Your version of OpenSSL has been configured without IDEA support. ... Mixmaster will be installed with reduced functionality. ...
      (alt.os.linux.redhat)
    • activesync installation error
      ... I am attempting to install activesync 3.8 or 3.71 on a windows 2000 pro ... WARNING: Uninstall logging failed - uninstall will not work ... Copying static files to C:\Program Files\Microsoft ActiveSync_new ...
      (microsoft.public.pocketpc.activesync)
    • Re: disklabel error in 4.11 release
      ... I personally have no experience with disklabel so it took me a bit to track down, but it seems like the raw device is not allowing anything to edit the first sectors. ... Keep in mind that an Olive install effectively turns your BSD box into a Juniper box, so the boot procedure will be different, which is why I'm leaning toward this. ... olive1# disklabel ad4 ... WARNING: This package will load JUNOS 7.2R4.2 software. ...
      (freebsd-questions)