Fedora Freezes during install

From: David Okopochini (daveoko_at_hotmail.com)
Date: 01/12/04


Date: 12 Jan 2004 06:01:48 -0800

Hi,

This is the first time i've tried to install linux (Redhat Fedora
downloaded 24th Dec 2003) but I'm having some problems getting the OS
operational. I've created the 3 install disks & checked them to ensure
no errors. Everything goes ok with the install until i reach the
welcome screen when my computer totally freezes. This is the furthest
point i've reached during install and after many attempts of reinstall
following full reformats of the partition. I can run Windows based
operating systems no problem (first time, every time!).

My system consist of the following.
Asus A7N8X deluxe motherboard with the latest 1007 bios. LS120 drive,
Ricoh Mp5125a DVD writer, Aopen DVD1640 DVD reader, Creative Audigy 2
Platinum sound card, AMD Athlon 2700+, ATI Radeon 9800 Pro graphics
128MB Graphics card, 512MB (2x256MB) DDR400 memory operating in dual
channel mode, Western digital WD1200JB 120GB hard drive. Enermax
431Watt power supply. I've tried installing using my mouse & keyboard
in both the USB & PS2 ports but with still no success. In the bios the
internal 3com Lan is enabled but the nvidia lan, internal Sound &
onboard SATA (motherboard jumper) are disabled.

I unplugged my LS120 drive, deleted my linux partitition,
then created a new one which i then formated (clean install). I've
installed fedora and i'm now still looking at the welcome screen. The
screen says "theres a few more steps to take before your system is
ready for use. The setup agent will now guide you through some basic
configuration. Please click the "next" button in the lower right
corner to continue" On the left hand side i see a list of options
welcome, license agreement, date and time, user account, sound card,
additional cd's & final setup. The arrow is pointing to welcome.

My mouse has totally frozen & pressing alt-f2,f3,f4 produces nothing.

One other thing is that from the install option screen i can only get
to the point described above if i type "linux text" then press enter.
If i just press enter (the graphical mode install option) then after
about 3 seconds of being able to move my mouse (in graphical mode) the
whole computer totally freezes leaving me with a pure white screen. It
seems that when the computer seems to go into graphical mode (welcome
or install screens) causes the freeze (but that's my novicee opinion).

Following the freeze on the welcome screen, i've
pressed the reset button on my computer & Linux recognises that i've
shut down "uncleanly" & goes through a number of checks. Everything
come back ok but stops on the following with no option to go back to
the welcome screen.

insmod: /lib/modules/2.4.22-1.2115.nptl/kernel/drivers/block/floppy.o:
init_modle: no such device
insmod: Hint: insmod errors can be caused by incorrect module
parameters, including invalid IP or IRQ parameters.
You may find more information in syslog or the output from dmesg
insmod: /lib/modules/2.4.22-1.2115.nptl/kernel/drivers/block/floppy.o:
insmod block-major-2 failed

I can move my mouse around the screen in this dos type mode.

I don't have a normal floppy drive. Do i need one? I have an LS120
drive that i use for floppy's as well as the 120mb floppy discs. In my
bios the floppy disc controller is disabled & the "lagacy diskette a"
option is set to none. I've tried switching both these on to see if
the error goes but with no success.

That's the last piece of info i have on all this. If anybody has any
suggestions then your input would be gratefully received!

Thanks

David