Re: quote , double-quote , back-quote issues

From: Sandgroper (steveray_at_KNICKERSiinet.net.au)
Date: 08/30/04

  • Next message: mario bajada: "Re: quote , double-quote , back-quote issues"
    Date: Mon, 30 Aug 2004 13:29:04 +0800
    
    

    "mario bajada" <p2vxiv602@sneakemail.com> wrote in message
    news:9146e614.0408291555.f98d6dc@posting.google.com...

    > Thanks Steve but this had no affect. Keyboard setting was US
    > International tried US English same result.
    >
    > Seems that the quote characters are being escaped/interpreted based on
    > the character immediately afterwards, so that if i type " followed by
    > Y it seems to acting as backspace or similar but if i type " followed
    > by space then the " appears.

    Do you get a system start-up error message saying
    KDSKBENT : Invalid argument Failed to bind key xxx to value xxxx

    If so , then you are loading the unicode key in
    /bin/unicode_start
    To fix the keyboard problem , comment out (or delete) 'dumpkeys |
    loadkeys --unicode'

    I had my keyboard set to [US] International when I installed FC2 and I kept
    getting this error message and the same type of keyboard problem as you have
    described , after I change the keyboard setting to [US] English and edited
    the /bin/unicode_start file , everything was fixed.

    Check the /bin/unicode_start file to see if you are loading the unicode.

    -- 
    Sandgroper
    ----------------------------------
    Remove KNICKERS to Email
    steveray@KNICKERSiinet.net.au
    

  • Next message: mario bajada: "Re: quote , double-quote , back-quote issues"