installing / updating

From: rpl (rplNOSPAM_at_goldengate.net)
Date: 03/01/05

  • Next message: Lenard: "Re: Updating Red Hat 9.0"
    Date: Mon, 28 Feb 2005 18:55:11 -0600
    
    

    looking for assistance. trying to install wine on RH9 system.

    installing wine give me ->
    rpm -ivh wine-20050211-1rh9winehq.i686.rpm
        error: Failed dependencies:
            glibc >= 2.3.2-97.9.7 is needed
            libglut.so.3 is needed.

    I d/l glibc and tried installing -
    rpm -ivh glibc-2.3.2-97.9.7.i686.rpm
        error: Failed dependencies:
            glibc-common = 2.3.2-97.9.7 is needed

    I was looking for glibc-common-2.3.2-27.9.7.i686.rpm,
    but could only find glibc-common-2.3.2-27.9.7.i386.rpm

    will the i386 work ?

    thanks


  • Next message: Lenard: "Re: Updating Red Hat 9.0"