Re: thunderbird



Hmmmm I am running Kubuntu 6.10 (edgy) now but the problem was happening before that. So unfortunately changing distro or versions hasn't helped me. I even moved my .thunderbird directory and redid eveything and still had the problem.
Thanks for the reply though.

kurt wrote:
Philip Bernstein wrote:
Hi,

I have been having some issues with thunderbird. I have the setup as follows: when I start the program, it opens with the left side showing my accounts, the top pane on the right shows my mail, and the bottom right shows the preview pane.
Now up until a short while ago, after opening up the program and clicking on the first unread message, the preview pane would show me the message content. Now when I open the program and click on a message, nothing happens. Nothing in the preview pane. I have to click on another item in the left hand menu (where my accounts are) like the drafts folder then go back to the inbox folder and then I can see the preview pane contents. From then on everything works. It's only that first time that I open the program that this happens. I should say that it does happen again if I close the program and reopen it.
Anyone else have this happen or know whats causing it?

Thanks
Phil

I had a similar problem with Thunderbird on my previous installation of FC4 - I don't remember the original installed version of Tbird, but none of the subsequent releases/patches corrected it. I have since installed FC5 and the problem has vanished. My symptoms were not identical, but similar. I would open Thunderbird, click on an email message, newsgroup item, whetever, and nothing was displayed in the reader pane. I would have to close the application and re-start it, then everything would work for the rest of that session. This was intermittent. Many times everything was fine right from the start. When it failed, I looked for remnants that didn't terminate properly from the last run, but could not find any.

--
Philip Bernstein
ppberns@xxxxxxxxxx
.