Re: perl (modules)

From: Nils O. Selåsdal (noselasd_at_frisurf.no)
Date: 10/08/03


Date: Wed, 08 Oct 2003 12:36:10 GMT

In article <bm100k$rub$1@ctb-nnrp2.saix.net>, user@domain.invalid wrote:
> I have just installed redhat 9 and have noticed that perl is now
> at 5.8.0, whereas on my old rh 7.3, it was 5.6.x. I have ticketing
> system that I need to install that requires perl 5.8.0, but I have old
> rpm's that were build on rh 7.x with perl 5.6.x to satisfy the ticketing
> system's requirements? Is it safe to use these rpms, or do I need a
> fresh set for perl 5.8.0?
The modules will probably install in a diffrent place, so perl 5.8.0
will not see them. You could try installing it and copying the files
to the right place. Or see if you can find the modules, and install
them from "source". (hint CPAN)