Upgrading Packages

From: Big Jim (pleasenospam_at_all.com)
Date: 11/09/03


Date: Sun, 09 Nov 2003 16:25:11 -0500

Now that I found that I have openssl-0.9.7a-2 installed, is there a way
to upgrade this to a later version like 0.9.7c version of openssl?

I tried to do an rm -e on the openssl-0.9.7a-2 packaged but got hit by
dependencies.

Thanks



Relevant Pages

  • Re: Upgrading Packages
    ... Big Jim wrote: ... > to upgrade this to a later version like 0.9.7c version of openssl? ... > dependencies. ...
    (linux.redhat)
  • [40k] Cron Redux
    ... Gauss artillery platform with crew or MC/ Vehicle thing ... Gauss - this type of weapons on a roll of 6' to hit cause auto-glance ... Resurrection Orb can be technological upgrade too and decrease roll on ...
    (rec.games.miniatures.warhammer)
  • Re: pkgng: how to upgrade a single port?
    ... package without upgrading the dependencies ends up _breaking_ things. ... I guess once you realise pkg is close in syntax and semantics to apt-get then things make more sense. ... it seems counterintuitive that "pkg upgrade" doesn't work for individual packages given that many package managers allow this. ... options that the port maintainer chose. ...
    (freebsd-stable)
  • Can not upgrade KDE3.3 to KDE3.4
    ... I'm trying to upgrade my KDE 3.3 desktop to KDE3.4 but quite long ... missing dependencies list arrives ... but apt-get doesn't find the package what works in Fedora Core 3. ... is it safe to install libmDNSResponder1-98-1tex.i586.rpm. ...
    (Fedora)
  • Re: HP-OpenSSL 1.4-471
    ... The OpenSSL APIs saw some incompatible changes from the upstream sources at V1.4 and are not upward-compatible. ... Which means the 1.4 upgrade can be a mildly disruptive upgrade, as you have to upgrade Apache and some other pieces that have dependencies on OpenSSL.) ... When the OpenSSL 1.0 APIs are ported and released, that'll likely entail another incompatible API change and related shuffle, AFAIK. ...
    (comp.os.vms)