installation of Kdevelop IDE

From: roadster (
Date: 01/27/04

Date: 27 Jan 2004 08:17:19 -0800


I have installed RH9 and it is running the GNOME environment. I now
want to install the Kdevelop IDE (downloaded it from the net), but I
get the following error during the configuration of it ( via
./configure) :

checking for X... configure: error: Can't find X includes. Please
check your installation and add the correct paths!

Do I need to switch over to KDE or do I need to do something special
to be able to run Kdevelop under GNOME?