Re: Mounting a folder for HTTP server

From: Tommy Reynolds (TommyReynolds_at_yahoo.com)
Date: 05/11/05

  • Next message: Joseph Shraibman: "64 bit rpms"
    Date: Wed, 11 May 2005 15:32:08 -0500
    
    

    On Wed, 11 May 2005 19:29:23 +0100, Stephane M wrote:

    > Well, OK I tried the 'ln -sv /var/www/html/toto /home/user2"
    > this createed on WhiteBox Linux -> works fine !! I can see the folder
    > 'user2' into the http page
    >
    > If I do the same into CentOS v 4, the link will never appear into the Http
    > page !!!?!!?

    Check what the httpd config config file has to say about symlinks.
    IIRC, this is a configurable setting, perhaps something along the
    lines of an ".htaccess" file.

    Cheers


  • Next message: Joseph Shraibman: "64 bit rpms"

    Relevant Pages

    • cisco Configuration
      ... running into a weird problem where one side (config A) can only ping the ... ip http access-class 23 ... Cisco Router and Security Device Manager is installed on this device. ...
      (comp.dcom.sys.cisco)
    • Re: Symlink on HTTP server
      ... >> If I do the same into CentOS v 4, the link will never appear into the Http ... Unix Guy Consulting, LLC ...
      (linux.redhat)
    • Re: help, got locked out when configuring AAA and RADIUS
      ... Well I saved the config before testing! ... So switching off/on ... Also http is turned off :-( ... Next time "reload in xx" - saved me many a time. ...
      (comp.dcom.sys.cisco)
    • Re: kde unwillingly starting
      ... was unable to trace which process had launched kde. ... http /tmp/kso ... media /tmp/k ... I was unable to trace the config files ...
      (Debian-User)
    • Re: RPC over HTTP
      ... Check your config ... is set to basic authentication in Outlook rpc/http. ... > i cannoect to exchange through OL2K3 through rpc over Http inside the ... > my OWA working fine and able access from outside. ...
      (microsoft.public.exchange.admin)